Blank textured screen

Kitty's Avatar

Kitty

09 Jun, 2012 01:52 PM

After downloading PDF I clicked on icon, but all I got was a blank textured screen. Can you help me?

  1. 1 Posted by Chor on 11 Jun, 2012 08:52 AM

    Chor 's Avatar

    I am experiencing the same problem. If I try to delete and re-install this app, the message warns that I will lose all the data. Kindly assist urgently.

  2. 2 Posted by Glyn Jones on 14 Jun, 2012 07:06 AM

    Glyn Jones's Avatar

    I had the problem after the last update (june 12) and after opening a download from email. I sorted it by waiting for the grey textured screen, then tapping immediatly, which shows the top menu bar, then tap the X (top left) (you have to be quick) . That takes you out of the faulty document back to the library shelves. Tap and hold the offending document and delete it to the rubbish bi. Worked ok afetr that.
    Is this a glitch in the new upgrade?

  3. 3 Posted by Walter Fritz on 15 Jun, 2012 01:34 AM

    Walter Fritz's Avatar

    Looks like a fix just backfired... Thanks

    I have the same problem since your last update. When I open up a file from the web, which includes the FastPDF manual from your website, it goes to the blank textured screen. The first time this happened, I opened a secured .PDF file with a password, then I reinstalled FastPDF and tried others with same problem.

    Please fix ASAP.

  4. 4 Posted by Alona Gerling on 15 Jun, 2012 05:20 AM

    Alona Gerling's Avatar

    Thank you it worked!

    Sent from my iPad

  5. 5 Posted by Gianluca on 15 Jun, 2012 01:35 PM

    Gianluca's Avatar

    Hi all,
    today we work to this bug and we relase a new fix ASAP.

    Tnx
    Gianluca

  6. 6 Posted by Chor on 13 Jul, 2012 09:51 AM

    Chor's Avatar

    Thanks. App working ok with latest update and bug fix.

  7. Matteo closed this discussion on 31 Jan, 2013 05:11 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac