Migrating from v1

Ricardo's Avatar

Ricardo

29 Mar, 2016 08:35 PM

I just received the task of maintaining and updating an app created in 2010. Of course, the app is a complete chaos, but it works. The problem is that it includes your library (v1, I guess) and does not support 64-bit devices.

Would it be possible to found a guide to migrate from 1.0 to new versions? I've tried to add the latest version and removing the old one (not quite sure because all files in the app are in the same folder!) but I found may issues since it seems properties and methods changed.

In fact, I don't really need to update. If I could make it run in 64 bit devices I'd be very happy since the changes I need to do in the app are not related with this library. I guess there is no "magic" setting that I could use, right?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac