Have paid version of fastpdf+ , but can't sync more than 30 documents...

Michael Schmitz's Avatar

Michael Schmitz

24 Nov, 2011 11:23 PM

How can I fix this problem? I'm using iTunes sync and dropping files from finder into the file sharing panel in iTunes. Once I go past 30 files, no further files are synced to my iPad. The apple app store says I have fastpdf+ installed, and there doesn't seem to be a way to confirm that I paid for it....

  1. Support Staff 1 Posted by Matteo on 30 Nov, 2011 06:31 AM

    Matteo's Avatar

    This is strange, the FastPdf+ version doesn't include any number limit.

    Could you confirm that there is enough space on your device?

    Also there could be a per app size limit of 2Gb imposed by Apple.

    Matteo

  2. 2 Posted by LarryM on 13 Jul, 2012 04:51 PM

    LarryM's Avatar

    I have hundreds, if not a thousand, pdf's with probably a few gigabytes of storage. My problem started occurring with the app update in June. As soon as I did the update, the app would open and then close itself. The July app update has not solved the problem.

  3. Support Staff 3 Posted by Matteo on 14 Jul, 2012 12:54 PM

    Matteo's Avatar

    Hello Larry,
    you can remove some of the documents with iTunes.

    You can also disable the automatic reopen of the last document: open the Settings app, scroll down to FastPdf+ and switch the first button.

    Then relaunch the application.

    Best regards,
    Matteo

  4. 4 Posted by Sam on 30 Apr, 2016 07:34 AM

    Sam 's Avatar

    only half my PDFs will open in fastpdf+ on all devices - seems to be a limit - I see the files - but they won't open- :(

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac