FPKSimpleApp

Danilo's Avatar

Danilo

11 Apr, 2017 09:42 AM

I have been trying to run the simple app sample and I can't due to this errors:

diff: /../Podfile.lock: No such file or directory
diff: /Manifest.lock: No such file or directory
error: The sandbox is not in sync with the Podfile.lock. Run 'pod install' or update your CocoaPods installation.

I have tried to run pod install but it isn't working can someone help me please ?

  1. Support Staff 1 Posted by Matteo on 11 Apr, 2017 10:26 AM

    Matteo's Avatar

    Hello,
    Could you please paste the error you are getting running the pod install command?

    Matteo

  2. 2 Posted by Danilo on 11 Apr, 2017 10:46 AM

    Danilo 's Avatar

    Yes thanks for the fast reply

    Updating local specs repositories
    [!] The master repo requires CocoaPods 1.0.0 - (currently using 0.39.0) Update CocoaPods, or checkout the appropriate tag in the repo.

  3. Support Staff 3 Posted by Matteo on 11 Apr, 2017 10:48 AM

    Matteo's Avatar

    You should update your cocoa pods installation.

    `gem update cocoapods`

    or

    `sudo gem update cocoapods`

    https://cocoapods.org <https://cocoapods.org/>

    Matteo

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac