I'm getting following error when i run

bilal_78699's Avatar

bilal_78699

24 Apr, 2013 06:03 PM

When i run this sdk in my own project i get the following error.
[TVThumbnailScrollView setSharedData:]: unrecognized selector sent to instance Can anyone help me....

  1. 1 Posted by damon on 25 Jul, 2013 10:55 PM

    damon's Avatar

    Yes I get that too

  2. 2 Posted by Igor on 11 Nov, 2013 11:57 AM

    Igor's Avatar

    ...and I get that too...

  3. 3 Posted by Nicolò on 14 Nov, 2013 04:03 PM

    Nicolò's Avatar

    Looks like a mixup of a reader subclass based on an older library version with a more recent library/framework. On older version the thumbnail scroll was external and used to be a subview of the ReaderViewController. It has been then modified and embedded inside the MFDocumentViewController.

    Have you tried the devel branch from the repo?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac